rmagick

all problems related to rmagick can be solved by rebuilding native extensions:

$ gem pristine rmagick

if it doesn’t help switch to lower imagemagick version:

$ brew switch imagemagick 6.9.7-2
$ gem pristine rmagick